Copy/Paste not copying all required sounds

Discussion about problems you may have with KORG PA Manager.
Post Reply
User avatar
wd.mutasim
Posts: 7
Joined: 03 Jul 2022, 18:08
Contact:

Copy/Paste not copying all required sounds

Post by wd.mutasim »

Greetings,

I have a SET for PA3X (Only Styles and Sounds no PADs or Performances) which is working fine, not protected or missing sound or samples.

I'm looking for an option to delete unused sound to reduce the MEMORY but it seems it's not there (correct me if I'm wrong).

I decided to create a new SET and just copy/paste from Right to Left as I knew unused sounds will not be copied by default, Now I ran into another issue which is many missing sounds even if I copied all styles (see attachment).

How I confirmed those sound are missing? when I tryied to load SET to korg shows : (This is not a PA file).
Version : latest version/updates of KorgPaManager
Windows 10 with the latest update

Thanks in advance.
Attachments
Screenshot 2023-03-03 183706.png
Screenshot 2023-03-03 183706.png (369.99 KiB) Viewed 9541 times
User avatar
wd.mutasim
Posts: 7
Joined: 03 Jul 2022, 18:08
Contact:

Re: Copy/Paste not copying all required sounds

Post by wd.mutasim »

Missing sounds are not listed on unused sounds report !
Attachments
Screenshot 2023-03-03 190925.png
Screenshot 2023-03-03 190925.png (337.88 KiB) Viewed 9538 times
Admin
Site Admin
Posts: 762
Joined: 23 Feb 2014, 11:44
Location: London, UK
Contact:

Re: Copy/Paste not copying all required sounds

Post by Admin »

Hi,

When you copy a Style, KPM only copies the sounds that the style is using.
From what I see in the Unused Report, KPM has done exactly as it should. It hasn't copied those sounds.

So I cannot understand what the problem is.

You seem to have a totally different issue, if the PA3X is showing THIS IS NOT A PA FILE. This normally happens if the SET contains a sound from the PA4X or a higher models for example. You will need to go through each Bank and check under the names of each box to see which models it is for and delete any that are 4X/700/1000.
Image
User avatar
wd.mutasim
Posts: 7
Joined: 03 Jul 2022, 18:08
Contact:

Re: Copy/Paste not copying all required sounds

Post by wd.mutasim »

The SET am trying to copy from is already in my PA3X and working fine, I just copied it again into a new SET in order to remove unused sounds after that it didn't work due to missing samples I guess. I spent a lot of time to fix this issue with no success.
Admin
Site Admin
Posts: 762
Joined: 23 Feb 2014, 11:44
Location: London, UK
Contact:

Re: Copy/Paste not copying all required sounds

Post by Admin »

I think it would be best that you contact us via the LIVE CHAT on the website so we could properly go over this.
Image
Post Reply